Modify

Opened 3 years ago

Closed 2 years ago

Last modified 6 months ago

#9047 closed defect (fixed)

Plugin doesn't work with Chrome 12.0.742.122 (Mac OS X 10.6.8)

Reported by: jbeilicke Owned by: jun66j5
Priority: normal Component: TracDragDropPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

Drag & Drop is working with Firefox but not with the current Chrome release. The note "Enabled drag-and-drop attachments" is not displayed.

Attachments (0)

Change History (4)

comment:1 follow-up: Changed 3 years ago by flow.yu@…

Is it because that Chrome do not support XMLHTTLRequest.sendAsBinary method,
so trac drag and drop can't initialize ?

comment:2 in reply to: ↑ 1 Changed 3 years ago by jbeilicke

Replying to flow.yu@gmail.com:

Is it because that Chrome do not support XMLHTTLRequest.sendAsBinary method,
so trac drag and drop can't initialize ?

Did not check the code of the plugin yet, but there is an issue including a possible solution for Chromium that deals with it: http://code.google.com/p/chromium/issues/detail?id=35705

comment:3 Changed 2 years ago by anonymous

Plugin doesn't work with Chrome 18(Mac OS X 10.7.3).
I don't think GoogleGear is supported since Chrome 12.

comment:4 Changed 2 years ago by jun66j5

  • Resolution set to fixed
  • Status changed from new to closed

Sorry for my late response. The issue has been fixed in [11505]. I've confirmed with Chrome 12, 18 and 19. Please try latest.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from jun66j5. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.