Modify

Opened 3 years ago

Closed 2 years ago

#9727 closed defect (fixed)

Tabbing through "Due to assign" and "Due to close" fields leaves calendar popup open

Reported by: adam.dorsey@… Owned by: anbo
Priority: normal Component: ProjectPlanPlugin
Severity: normal Keywords:
Cc: chandin.wilson@… Trac Release: 0.11

Description

When tabbing through the "Modify Ticket" fields, or creating a ticket, when we tab through the "Due to assign" and "Due to close" fields the calendar popup stays open even when the field loses focus. Expected behavior is for the calendar to close whenever we tab out of its respective field.

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by anbo

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for the suggestion. [11372] (version: 0.91.1) solves the issue. I checked it on Firefox 8 and Chrome 15. If you have another suggestions please do not hesitate to create a new ticket.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from anbo. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.