Modify

Opened 2 years ago

Closed 2 years ago

#9825 closed defect (fixed)

*.gif Images missing

Reported by: anonymous Owned by: rjollos
Priority: low Component: DateFieldPlugin
Severity: minor Keywords:
Cc: rjollos Trac Release: 0.12

Description

I have installed DateFieldPlugin via

sudo easy_install https://trac-hacks.org/svn/datefieldplugin/0.11/

After successful installation the "next" and "previous" arrow graphics didn't show up for me in the date selector. It appears that all the *.gif files from https://trac-hacks.org/svn/datefieldplugin/0.11/datefield/htdocs/css/images/ were missing in the
INSTALLDIR/datefield/htdocs/css/images directory.

Looks like

htdocs/css/images/*.gif

needs to be included in setup.py.

Attachments (0)

Change History (3)

comment:1 Changed 2 years ago by rjollos

  • Owner changed from doki_pen to rjollos

Thanks for reporting. I'll have this fixed shortly.

comment:2 Changed 2 years ago by rjollos

  • Status changed from new to assigned

I was seeing the next and previous arrows when I setup a dev environment to try and reproduce, but it sure seems like I should have been able to easily reproduce this issue. Either way, the change seems necessary and appropriate, so I've committed it in [11277].

If you could reinstall from the current source to confirm, I'd appreciate it.

comment:3 Changed 2 years ago by rjollos

  • Resolution set to fixed
  • Status changed from assigned to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.