Modify

Opened 2 years ago

Closed 2 years ago

#9878 closed defect (duplicate)

Env upgrade after activation failed

Reported by: martin.fernholz@… Owned by: coling
Priority: normal Component: ClientsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I installed the client plugin v0.4 and enabled all features. Then I did the following as shown:

p500:/srv/trac/testprojekt # trac-admin /srv/trac/testprojekt/ upgrade
ClientsPlugin needs an upgrade

  • Upgrading db

Creating client table
Updating clients table (v3)
Updating clients table (v4)
Updating clients table (v5)
Updating clients table (v6)

  • Upgrading reports

UnboundLocalError: local variable 'version' referenced before assignment
p500:/srv/trac/testprojekt # service apache2 restart
Syntax OK
Shutting down httpd2 (waiting for all children to terminate) done
Starting httpd2 (prefork) done
p500:/srv/trac/testprojekt #

I use Trac 0.12.3 and python 2.7

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7450. See that ticket for solution.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coling. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.