Modify

Opened 2 years ago

Closed 2 years ago

#9948 closed defect (invalid)

multiple setup scripts error with easy-install

Reported by: anonymous Owned by: rjollos
Priority: normal Component: WorkflowEditorPlugin
Severity: normal Keywords: easy_install
Cc: Trac Release: 0.12

Description (last modified by rjollos)

sudo easy_install http://trac-hacks.org/svn/workfloweditorplugin

Downloading http://trac-hacks.org/svn/workfloweditorplugin
Doing subversion checkout from http://trac-hacks.org/svn/workfloweditorplugin to /tmp/easy_install-mZ49bR/workfloweditorplugin
Processing workfloweditorplugin
error: Multiple setup scripts in /tmp/easy_install-mZ49bR/workfloweditorplugin

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by rjollos

  • Description modified (diff)
  • Owner changed from takanorig to rjollos

Use, sudo easy_install http://trac-hacks.org/svn/workfloweditorplugin/0.12 for Trac 0.12 and sudo easy_install http://trac-hacks.org/svn/workfloweditorplugin/0.11 for Trac 0.11.

comment:2 Changed 2 years ago by rjollos

  • Resolution set to invalid
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.