Changes between Version 36 and Version 37 of MarkdownMacro


Ignore:
Timestamp:
Jun 3, 2021, 8:32:40 AM (12 months ago)
Author:
Cinc-th
Comment:

Added installation info for dependency Markdown.

Legend:

Unmodified
Added
Removed
Modified
  • MarkdownMacro

    v36 v37  
    7373
    7474== Installation
     75The plugin depends on [pypi:Markdown Python Markdown].
    7576
    7677The easiest way to install this macro is from source using PIP:
     
    7980}}}
    8081This takes care of the [pypi:Markdown Python Markdown] package which is automatically installed.
     82
     83{{{#!box note
     84Note that for Trac 1.4 {{{Markdown < 3.2}}} must be used because the library dropped Python 2 support with `v3.2`. This is ensured when using PIP.
     85}}}
    8186
    8287General instructions on installing Trac plugins can be found on the [TracPlugins#InstallingaTracplugin TracPlugins] page.