Changes between Version 94 and Version 95 of TagsPlugin


Ignore:
Timestamp:
Apr 3, 2021, 9:06:09 AM (14 months ago)
Author:
Cinc-th
Comment:

Add information about requiring Trac version 1.4 for V0.12 and trunk.

Legend:

Unmodified
Added
Removed
Modified
  • TagsPlugin

    v94 v95  
    137137
    138138General instructions on installing Trac plugins can be found on the [TracPlugins#InstallingaTracplugin TracPlugins] page.
     139
     140'''Note:''' Current trunk and all versions >= 0.12 require Trac 1.4.
    139141
    140142'''Note before upgrading''': older !TagsPlugin configuration '''must be removed'''. In particular, `trac.wiki.web_ui.wikimodule = disabled` and `default_handler = TagsWikiModule`.