Modify

Opened 2 years ago

Closed 2 years ago

#10840 closed defect (duplicate)

Wrong file permissions in zip package

Reported by: anonymous Owned by: rjollos
Priority: normal Component: DefaultCcPlugin
Severity: normal Keywords:
Cc: Trac Release:

Description

Files in the zip package have permission "000", i.e. one must run "chmod -R a+r" to read them.

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4724.

Add Comment

Modify Ticket

Action
as closed The owner will remain rjollos.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.