Modify

Opened 14 months ago

Closed 13 months ago

Last modified 4 months ago

#11159 closed defect (fixed)

Email notification messages have extra backslashes

Reported by: rjollos Owned by: otaku42
Priority: normal Component: TracHacks
Severity: normal Keywords:
Cc: hasienda, ChrisNelson Trac Release: 1.0

Description

Email notifications have trailing slashes added since the upgrade to 1.0,

#11139: rescheduleTickets  OperationalError: near ",": syntax error
-------------------+----------------------------------
Reporter:  oan@…   |         Owner:  ChrisNelson
    Type:  defect  |        Status:  new
Priority:  high    |     Component:  TracJsGanttPlugin
Severity:  major   |    Resolution:
Keywords:          |  Trac Release:
-------------------+----------------------------------
\
\
\
\
\
\

Comment (by frznlogic):

 Thanks, they are updated. I'd love some input on the actual error however?
\
\
\

Attachments (0)

Change History (3)

comment:1 Changed 14 months ago by jun66j5

That is Genshi 0.7 issue, has been reported in genshi:ticket:569. It probably works with Genshi 0.6.x instead.

comment:2 Changed 13 months ago by rjollos

  • Resolution set to fixed
  • Status changed from new to closed

I removed Genshi 0.7 and installed Genshi 0.6.1 with speedups. The issue seems to be solved now. Thanks Jun!

comment:3 Changed 4 months ago by rjollos

Issue is documented in #11678 for testing that the issue is resolved before upgrading to Genshi 0.7.1 (not yet released).

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from otaku42. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.