Modify

Opened 8 years ago

Closed 8 years ago

#1185 closed defect (duplicate)

No get_htdocs_dirs method

Reported by: sarahg@… Owned by: ashwin_phatak
Priority: normal Component: BatchModifyPlugin
Severity: normal Keywords:
Cc: sarahg@… Trac Release: 0.10

Description

When fetching a .css file for the blog module which we have installed as well as this one, the stylesheet for the blog could not be fetched because of the following error:

Traceback (most recent call last):
  File "/usr/local/python/lib/python2.4/site-packages/trac/web/main.py", line 387, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/local/python/lib/python2.4/site-packages/trac/web/main.py", line 237, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/local/python/lib/python2.4/site-packages/trac/web/chrome.py", line 225, in process_request
    for dir in [os.path.normpath(dir[1]) for dir
AttributeError: 'BatchModifyModule' object has no attribute 'get_htdocs_dirs'

This has been a problem for other modules recently, too (see http://trac-hacks.org/ticket/391 which suggests a simple fix).

Thanks!

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by coderanger

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1182

Add Comment

Modify Ticket

Action
as closed The owner will remain ashwin_phatak.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.