Modify

Opened 8 years ago

Closed 6 years ago

#1282 closed defect (invalid)

Any ideas on how to fix?

Reported by: anonymous Owned by: mitsuhiko
Priority: normal Component: TracPastePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

I have Pygments installed, although i'm using 0.10.3. The error from trac.log is below.

2007-03-05 22:48:55,551 Trac[init] DEBUG: Loading egg plugin tracpygments from /var/trac/infobionics/plugins/TracPygments-0.3dev-py2.4.egg
2007-03-05 22:48:55,865 Trac[init] DEBUG: Pygments installed? True
2007-03-05 22:48:55,865 Trac[init] DEBUG: Pygments Version: 0.7.1
2007-03-05 22:48:55,957 Trac[init] INFO: Syncing with repository (None to 0)
2007-03-05 22:48:56,134 Trac[init] DEBUG: Executing Wiki macro java by provider <tracpygments.PygmentsRenderer object at 0x2aaaae4c3f10>

2007-03-05 22:48:55,270 Trac[init] ERROR: Failed to load plugin tracpaste from /var/trac/infobionics/plugins/tracpaste-0.2-py2.4.egg
Traceback (most recent call last):

File "/usr/lib/python2.4/site-packages/trac/loader.py", line 101, in load_components

entry_point.load()

File "/usr/lib/python2.4/site-packages/setuptools-0.6c5-py2.4.egg/pkg_resources.py", line 1830, in load

entry = import(self.module_name, globals(),globals(), __name__?)

File "build/bdist.linux-x86_64/egg/tracpaste/init.py", line 16, in ?

ImportError: No module named pygments_renderer

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by anonymous

  • Resolution set to invalid
  • Status changed from new to closed

This plugin requires 0.11.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.