Modify

Opened 8 years ago

Closed 7 years ago

#1642 closed defect (duplicate)

Permission groups are not recognized

Reported by: haizaar@… Owned by: Team5
Priority: normal Component: PeerReviewPlugin
Severity: major Keywords:
Cc: Trac Release: 0.10

Description

I have developers group and I've assigned them CODE_REVIEW_DEV permission. Now, when I create new code review, I expect both developers and all users inside of developers to appear, but I see only group itself. Moreover, it thinks of developers like a user and not a group.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by sontek

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #378

Add Comment

Modify Ticket

Action
as closed The owner will remain Team5.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.