Modify

Opened 7 years ago

Closed 4 years ago

#1764 closed defect (duplicate)

Search by Chinese character

Reported by: anonymous Owned by: rjollos
Priority: normal Component: RepoSearchPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Can't I search my repository by Chinese character?
(Of course I can do by alphameric words.)

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by rjollos

Reassigning ticket after changing maintainer of plugin.

comment:2 Changed 4 years ago by rjollos

  • Owner changed from athomas to rjollos

comment:3 Changed 4 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Possible duplicate of #2143. Please track that ticket if you wish to try and solve this problem. I would need someone to test any changes that may affect the use of non-ascii characters.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.