Modify

Opened 7 years ago

Closed 6 years ago

#2292 closed defect (duplicate)

ImportError: No module named LuntTrac

Reported by: garrettl Owned by: diroussel
Priority: normal Component: LuntbuildTracIntegration
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

ImportError: No module named LuntTrac

I am getting an error when running Trac with the .egg installed.

On line 2 of init.py is where I am getting this error. Am I missing something?

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by garrettl

Sorry ... I didn't realize how new this project was. I would like to contribute to this project if you don't mind. I'm also using luntbuild as an integration server.

comment:2 Changed 6 years ago by diroussel

garrettl, I may have not checked it in right. I just checked in the code that I thought I had working.

In fact, I don't use luntbuild any more, but if you post the error you got here, then I might be able to help.

Also, are you using luntbuild on mysql?

comment:3 Changed 6 years ago by diroussel

  • Resolution set to duplicate
  • Status changed from new to closed

this is a duplicate of ticket:3176 which has a better description, and should be fixed now. So closing this as a duplicate.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from diroussel. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.