Modify

Opened 6 years ago

Closed 21 months ago

#2781 closed defect (duplicate)

cannot change ticket

Reported by: gregoryba@… Owned by: coderanger
Priority: normal Component: TicketDeletePlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

How to Reproduce

While doing a GET operation on /admin/ticket/comments/153, Trac issued an internal error.

(please provide additional details here)

Request parameters:

{'cat_id': u'ticket', 'panel_id': u'comments', 'path_info': u'153'}

System Information

Trac 0.11b1
Python 2.4.4 (#1, Jun 1 2007, 12:35:29)
[GCC 3.4.6 [FreeBSD] 20060305]
setuptools 0.6c5
SQLite 3.3.16
pysqlite 2.0.7
Genshi 0.4.4

Python Traceback

Traceback (most recent call last):
  File "/usr/local/lib/python2.4/site-packages/Trac-0.11b1-py2.4.egg/trac/web/main.py", line 398, in _dispatch_request
    dispatcher.dispatch(req)
  File "/usr/local/lib/python2.4/site-packages/Trac-0.11b1-py2.4.egg/trac/web/main.py", line 195, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/local/lib/python2.4/site-packages/Trac-0.11b1-py2.4.egg/trac/admin/web_ui.py", line 108, in process_request
    path_info)
  File "build/bdist.freebsd-6.2-RELEASE-i386/egg/ticketdelete/web_ui.py", line 107, in render_admin_panel
TypeError: a float is required


Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by gregoryba@…

might be a duplicate of #1749

comment:2 Changed 21 months ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.