Modify

Opened 6 years ago

Closed 5 years ago

#3845 closed defect (fixed)

Maintainership status for Trac 0.11 version

Reported by: omry Owned by: coderanger
Priority: highest Component: RobotsTxtPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

zip file only contains 0.10 directory, and it does not seem to work with 0.11.

Attachments (0)

Change History (5)

comment:1 Changed 6 years ago by anonymous

looks like is dead here :(( sadly

comment:2 Changed 5 years ago by martin_s

  • Owner changed from coderanger to martin_s
  • Status changed from new to assigned

It would be simple for me to change it to 0.11. It works very similar to my WikiCssPlugin.
As soon I find time a will adapt it for 0.11.

comment:3 Changed 5 years ago by martin_s

  • Priority changed from normal to highest
  • Severity changed from normal to blocker
  • Summary changed from RobotsTxt does not support trac 0.11 ? to Maintainership status for Trac 0.11 version

I would be ready to take over as a maintainer of this plug-in.
This is a request for transfer following the rules of AdoptingHacks.

Could the owner please respond and advice how to proceed. A PM to the owner was also sent today.

comment:4 Changed 5 years ago by martin_s

  • Owner changed from martin_s to coderanger
  • Status changed from assigned to new

comment:5 Changed 5 years ago by coderanger

  • Resolution set to fixed
  • Status changed from new to closed

0.11 version is available.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.