Modify

Opened 6 years ago

Closed 6 years ago

#3915 closed defect (fixed)

Error showing dependency graph

Reported by: andre.sudhoff@… Owned by: ftiede
Priority: normal Component: TracTicketDepgraphPlugin
Severity: critical Keywords:
Cc: Trac Release: 0.11

Description

Error message "AttributeError: 'Graphviz' object has no attribute 'load_config'" is shown, if you try to invoke the dependency graph with the graphviz plugin 0.7.4.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by ftiede

  • Resolution set to fixed
  • Status changed from new to closed

(In [4511]) Removed call to no longer existing Graphviz.load_config(), fixing #3915. This update may require a reinstall of graphvizplugin using latest stable.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.