Modify

Opened 5 years ago

Closed 5 years ago

#4672 closed defect (invalid)

Error: 'line_graph' is undefined - stops graph from displaying

Reported by: ben.meadowcroft+trackhacks@… Owned by: daan
Priority: normal Component: ScrumBurndownPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

I've just performed an install of the ScrumBurndownPlugin onto an existing Trac 0.11.2 and I'm getting the same issue that was apparently fixed in #2476.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by anonymous

Note I opened a new ticket rather than re-opened the closed ticket as it occurred on a different trac version.

comment:2 Changed 5 years ago by ben.meadowcroft+track@…

  • Resolution set to invalid
  • Status changed from new to closed

Closed, this error was caused by the SqlQuery 0.1 plug-in which I had installed. This was preventing the JavaScript required for the graph to be retrievable. Disabling that plug-in has caused the burndown chart to work as expected.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from daan. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.