Modify

Opened 5 years ago

Closed 4 years ago

#4894 closed defect (worksforme)

overlap on ticket page when browser is too narrow

Reported by: k0s Owned by: rjollos
Priority: low Component: TracHoursPlugin
Severity: normal Keywords:
Cc: amakhijani@… Trac Release: 0.11

Description

There is an overlap on the ticket page for the TracHoursPlugin between the add hours form and the ticket box when the browser is too narrow:

http://skitch.com/anilmakhijani/bk338/726-sometimes-its-impossible-to-change-from-4-3-video-to-16-9-livable-streets

Reproduction steps:

  1. Go to http://trac.openplans.org/livablestreets/ticket/726
  2. Make browser narrow

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by rjollos

I'm not seeing the behavior and tend to think that it has since been fixed.

comment:2 Changed 4 years ago by rjollos

  • Owner changed from k0s to rjollos
  • Status changed from new to assigned

comment:3 Changed 4 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from assigned to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.