Modify

Opened 5 years ago

Closed 3 years ago

#5668 closed defect (duplicate)

MYPAGE_VIEW permission does not exist

Reported by: gxwilson@… Owned by: dgc
Priority: high Component: TracMyPagePlugin
Severity: blocker Keywords: permission
Cc: Trac Release: 0.11

Description

I followed the directions to install this plugin as it seems like it would meet my needs perfectly. However, when I try to add MYPAGE_VIEW to my user role i get the following error:
"Command Failed: MYPAGE_VIEW is not a valid action"

Attachments (0)

Change History (3)

comment:1 follow-up: Changed 5 years ago by rjollos

I'd suggest taking a look at #5506 as the source of your problem.

Potentially a duplicate of #4886.

comment:2 in reply to: ↑ 1 Changed 5 years ago by rjollos

Replying to rjollos:

Potentially a duplicate of #4886.

That should have been #4887.

comment:3 Changed 3 years ago by hasienda

  • Keywords permission added
  • Resolution set to duplicate
  • Status changed from new to closed

Sure. Just different effects and wording describing the same thing: permission missing.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from dgc. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.