Modify

Opened 5 years ago

Closed 5 years ago

#5683 closed defect (duplicate)

preserve_newlines setting does not work for the preview

Reported by: anonymous Owned by: SergeiLuchko
Priority: normal Component: TicketChangePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Even if preserve_newlines of trac.ini is yes or default, the sentence in preview does not start a new line.

trac.ini

[ticket]
preserve_newlines = yes

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by rjollos

This bug I reported may have a similar cause. #5639

comment:2 Changed 5 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

In fact, I'm pretty sure this is a duplicate of #5639. Please reopen and clarify if this is not the case.

Add Comment

Modify Ticket

Action
as closed The owner will remain SergeiLuchko.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.