Modify

Opened 5 years ago

Closed 5 years ago

#5846 closed enhancement (duplicate)

Find broken links

Reported by: kogan.peter@… Owned by: anybody
Priority: normal Component: Request-a-Hack
Severity: normal Keywords: broken, link
Cc: Trac Release: 0.9

Description

As you know, the wiki formatting has a nasty habit of creating links for just about every camel case name. Some of these links might be useful, others might just be an overkill.

So basically, what I want is an ability to quickly find all these broken links (I would probably want to add the proper pages for some of them, and escape the links of others).

This utility can also help in finding references to the old path of pages whose path changed.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4509, for the most part.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.