Modify

Opened 5 years ago

Closed 5 years ago

#5847 closed defect (duplicate)

It doesn't sync when remote URL is https and password protected

Reported by: devrim@… Owned by: k0s
Priority: normal Component: SvnsyncPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

There is no field to enter credentials on ini

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by k0s

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #3824

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from k0s. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.