Modify

Opened 5 years ago

Closed 5 years ago

#6188 closed enhancement (duplicate)

Ticket numbers are not showing as links

Reported by: tjb@… Owned by: coderanger
Priority: normal Component: MasterTicketsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

Another regression with Master Tickets and trac 0.12.

The ticket display used to show the blocked by and blocking ticket numbers as links to those tickets (trac 0.11), but not with trac 0.12

This has been the case for me since I first went to trac-0.12, some months ago.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by anonymous

Use Genshi 0.5.1. The trunk version is broken.

comment:2 Changed 5 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.