Modify

Opened 5 years ago

Closed 5 years ago

#6191 closed defect (duplicate)

Hours tab not present

Reported by: shubham_chakraborty@… Owned by: k0s
Priority: high Component: TracHoursPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

I do not get the Hours tab in the tab list in my Trac.

System Information
Trac: 0.11
Python: 2.5.4 (r254:67916, Dec 23 2008, 15:10:54) [MSC v.1310 32 bit (Intel)]
setuptools: 0.6c9
MySQL: server: "4.1.22-community-nt", client: "5.0.27", thread-safe: 1
MySQLdb: 1.2.2
Genshi: 0.5.1
mod_python: 3.3.1
CustomFieldAdmin: 0.2.2
jQuery: 1.2.3

here is my system information.
I have installed many other plugins, edited the INI though this plugin doesnt even show up installed on the installed plugin list...is there a limit to no. of plugins installed?

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by k0s

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #6190

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from k0s. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.