Modify

Opened 5 years ago

Closed 5 years ago

#6400 closed defect (duplicate)

Plugin forces to submit changes on wiki pages twice

Reported by: jens.vogel@… Owned by: athomas
Priority: normal Component: TagsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

If I add a tag in the tagfield only the tag get saved into table tags. The wiki page itself keeps unchanged.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by otaku42

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #3206, which has been fixed in r7372. Please test that revision and reopen #3206 if you still face this bug.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.