Modify

Opened 5 years ago

Closed 5 years ago

#6419 closed defect (worksforme)

"How long ago" time does not update

Reported by: rjollos Owned by: rjollos
Priority: normal Component: UserStatsMacro
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Reported by Samuel Gimeno via email

I detected a tiny error fail in count last_login_time of 5 days, I log in and log out several times and "How long ago" still marks five days ago, not <24h as is in example wiki page of plugin, I try to see if date system or python date funtions have this error and all are correct and shows real time. I try "date" on bash, datetime.now and strftime in python interpreter.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by rjollos

The error is in Trac 0.11.5 with OpenSUSE 11.1.

comment:2 Changed 5 years ago by rjollos

Could you please provide all your System Information from the About page? For example, on my system it is:

System Information
Trac: 0.11.4 
Python: 2.4.3 (#1, Sep 3 2009, 15:37:37) [GCC 4.1.2 20080704 (Red Hat 4.1.2-46)] 
setuptools: 0.6c11 
SQLite: 3.3.6 
pysqlite: 2.3.3 
Genshi: 0.5.1 
Subversion: 1.5.7 (r36142) 
mod_python: 3.2.8 
Pygments: 1.1.1 
FullBlog: 0.1.1-r7225 
jQuery: 1.2.6

comment:3 Changed 5 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from new to closed

Closing since original reporter has not followed up.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.