Modify

Opened 4 years ago

Closed 4 years ago

#6510 closed defect (duplicate)

Request for Trac import plugin in Python2.6

Reported by: anonymous Owned by: farialima
Priority: low Component: TicketImportPlugin
Severity: minor Keywords:
Cc: Trac Release: 0.11

Description

Request for Trac import plugin in Python2.6

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by anonymous

  • Priority changed from high to low
  • Severity changed from normal to minor

Priority rating of this request seem much to high. It's not too hard to check-out, and compile. Average users would benefit much more from turning requests like #4783 into available code. So I'll adjust it accordingly in the hope developer(s) will consider this before spending time on compiling rather then actual coding here.

comment:2 Changed 4 years ago by hoff.st@…

  • Resolution set to duplicate
  • Status changed from new to closed

Ups, after writing the above I've found this to be a duplicate of #5369.
Shutting down the noise ...

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from farialima. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.