Modify

Opened 5 years ago

Closed 2 years ago

#6601 closed defect (fixed)

Default for 'Trac Release Compatibility' should probably be 0.12

Reported by: rjollos Owned by: rjollos
Priority: normal Component: TracHacks
Severity: normal Keywords:
Cc: hasienda, otaku42 Trac Release: 0.11

Description (last modified by rjollos)

When I select NewHack on WikiStart, by default the 0.9 checkbox is selected for Trac Release Compatibility. Given the current status of the Trac project and what people seem to be developing against these days, the default should probably be 0.12.

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by otaku42

  • Status changed from new to assigned

Indeed. This will be changed along with switching t-h.o to Trac 0.11 - which, as I hope, won't be too far in the future.

comment:2 Changed 4 years ago by rjollos

Another thought would be to remove the 0.8 and 0.9 options when this other change is made. Seems like there is not much point in anyone creating a new hack for 0.8 or 0.9 at this point.

comment:3 Changed 2 years ago by rjollos

  • Cc hasienda otaku42 added
  • Description modified (diff)
  • Owner changed from otaku42 to rjollos
  • Status changed from assigned to new
  • Summary changed from Default for 'Trac Release Compatibility' should probably be 0.11 to Default for 'Trac Release Compatibility' should probably be 0.12

comment:4 Changed 2 years ago by rjollos

(In [11764]) Refs #6601: Set default version for new hacks to 0.12.

comment:5 Changed 2 years ago by rjollos

  • Resolution set to fixed
  • Status changed from new to closed

The default is now 0.12.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.