Modify

Opened 5 years ago

Closed 2 years ago

#6611 closed defect (duplicate)

Does not recognize [wiky:"link" description]

Reported by: cendalc Owned by: trapanator
Priority: normal Component: BackLinksMacro
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hi, I had to patch your macro because it did not recognize links with ":

diff BackLinksMenu.py BackLinksMenu.new.py
54a55
>               sql += 'OR w1.text LIKE \'%%[wiki:"%s" %%\'' % thispage

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by rjollos

  • Component changed from BackLinksMenuMacro to BackLinksMacro

The functionality of BackLinksMenuMacro is being integrated into the BackLinksMacro.

comment:2 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5903.

Add Comment

Modify Ticket

Action
as closed The owner will remain trapanator.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.