Modify

Opened 5 years ago

Closed 5 years ago

#6982 closed enhancement (duplicate)

Support rendering file from repository

Reported by: simon@… Owned by: robert_martin
Priority: normal Component: DiaVisViewPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

If I understand the documentation correctly the plugin supports rendering a file that is attached to a Wiki page. It would be wonderful if it could support rendering a file in subversion (any subversion, not just the current trac's).

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by debacle@…

4540 and 6982 seem to be duplicates of 4531 and should be closed as such.

comment:2 Changed 5 years ago by debacle@…

  • Resolution set to duplicate
  • Status changed from new to closed

Fixed as duplicate of 4531.

Add Comment

Modify Ticket

Action
as closed The owner will remain robert_martin.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.