Modify

Opened 4 years ago

Closed 22 months ago

#7047 closed defect (duplicate)

Doesn't work with mulirepository in trac 0.12

Reported by: anonymous Owned by: XayOn
Priority: normal Component: TicketBackLinksMacro
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

2010-04-30 23:55:43,625 Trac[loader] ERROR: Skipping "TicketBackLinksDescription.macro = TicketBackLinksDescription.macro": 
Traceback (most recent call last):
  File "build\bdist.win32\egg\trac\loader.py", line 70, in _load_eggs
    entry.load(require=True)
  File "build\bdist.win32\egg\pkg_resources.py", line 1954, in load
    entry = __import__(self.module_name, globals(),globals(), ['__name__'])
  File .\python\lib\site-packages\ticketbacklinksdescription-0.1-py2.6.egg\TicketBackLinksDescription\macro.py", line 79
     return buf.getvalue()
SyntaxError: ("'return' outside function", ('.\\python\\lib\\site-packages\\ticketbacklinksdescription-0.1-py2.6.egg\\TicketBackLinksDescription\\macro.py', 79, None, 'return buf.getvalue()\n')))

Trac 0.12dev-r9593

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by rjollos

  • Owner changed from mchua to rjollos

Reassigning to new maintainer.

comment:2 Changed 4 years ago by rjollos

  • Summary changed from Dont work with mulirepository in trac 0.12 to Doesn't work with mulirepository in trac 0.12

comment:3 Changed 2 years ago by ejucovy

  • Component changed from TracBacksPlugin to TicketBackLinksMacro
  • Owner changed from rjollos to XayOn

Looks like this was filed against the wrong plugin.

comment:4 Changed 22 months ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7832, which has a patch.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from XayOn. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.