Modify

Opened 4 years ago

Closed 20 months ago

Last modified 20 months ago

#7832 closed defect (fixed)

little fixup with macro.py

Reported by: anonymous Owned by: rjollos
Priority: normal Component: TicketBackLinksMacro
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Please accept this little fixup.

attachments marked as spam so i zipped it.

Attachments (1)

ticketbacklinksmacro.patch.zip (545 bytes) - added by jjacobs@… 4 years ago.

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by jjacobs@…

comment:1 Changed 3 years ago by lucasrangit

Thanks @XayOn. Tested the patch with Trac 0.11.5 on Ubuntu 9.10 and it allowed me to install it. This is a duplicate of #7020 but it does not contain a patch so I used the one here.

I will test the functionality next and apply the SQL changes mentioned in the other tickets if necessary.

comment:2 Changed 20 months ago by rjollos

#7047 closed as a duplicate.

comment:3 Changed 20 months ago by rjollos

  • Owner changed from XayOn to rjollos
  • Status changed from new to assigned

#7020 closed as a duplicate.

comment:4 Changed 20 months ago by rjollos

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [11975]) Fixes #7832: (0.2dev)

  • Converted tabs to spaces.
  • Fixed indentation.
  • Organized imports.
  • Removed unused imports.

comment:5 Changed 20 months ago by rjollos

Some similar issue were raised in #7299.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.