Modify

Opened 4 years ago

Closed 4 years ago

#7200 closed defect (duplicate)

Don't redirect resources (like css) to the login page

Reported by: Christophe Drevet Owned by: techtonik
Priority: normal Component: NoAnonymousPlugin
Severity: normal Keywords: css
Cc: dr4ke@… Trac Release: 0.11

Description

When anonymous and first visit to the Trac project, the user see a page without any style. This is not very friendly.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by Bat Fung

Using the Permission Error Redirect Plugin should solve the problem. It will achieve the same function as the No Anonymous Plugin.

comment:2 Changed 4 years ago by techtonik

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6412. Fix is pending.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from techtonik. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.