Modify

Opened 5 years ago

Closed 4 years ago

#7199 closed defect (duplicate)

Get a "You're using a plugin which requires the Clearsilver template engine and Clearsilver is not installed." when using WikiToPdf

Reported by: liechtjc Owned by: diorgenes
Priority: normal Component: TracWikiToPdfPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

I've installed:

on Ubuntu Jaunty

and I get an

You're using a plugin which requires the Clearsilver template engine and Clearsilver is not installed. Either disable that plugin or install Clearsilver.

error when I try using WikiToPdf from the admin interface.

I can generate nice pdf from invididual pages.

I've read Ticket #3337 but I cannot solve my problem...

Does anyone know how to solve this problem? Thank you for the help.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by anonymous

Works for me on Lucid.

comment:2 Changed 4 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6243.

Add Comment

Modify Ticket

Action
as closed The owner will remain diorgenes.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.