Modify

Opened 4 years ago

Closed 3 years ago

Last modified 3 years ago

#7525 closed defect (duplicate)

If tags AND content of wiki page are changed, content changes are lost

Reported by: tc@… Owned by: pacopablo
Priority: normal Component: TagsPlugin
Severity: normal Keywords:
Cc: lkraav Trac Release: 0.11

Description

Everytime I enter a (new) tag for a Trac page, and also change the page content, only the changes to the tags area is saved.

This is particularly annoying when creating a new page.

Attachments (0)

Change History (5)

comment:1 follow-up: Changed 4 years ago by rjollos

  • Summary changed from If tags changed, body content changes ignored to If tags AND content of wiki page are changed, content changes are lost

I can confirm this behavior under Trac 0.11.7. I hadn't previously noticed this, but its good to know about.

comment:2 Changed 4 years ago by lkraav

  • Cc lkraav added; anonymous removed

comment:3 in reply to: ↑ 1 ; follow-up: Changed 4 years ago by pacopablo

  • Owner changed from athomas to pacopablo

Replying to rjollos:

I can confirm this behavior under Trac 0.11.7. I hadn't previously noticed this, but its good to know about.

Make sure you are using the latest trunk of the TagsPlugin. I previously had this issue, but after update it is fixed.

comment:4 Changed 3 years ago by hasienda

  • Resolution set to duplicate
  • Status changed from new to closed

This is duplicate of #2424 and #3206, even see #3145.

comment:5 in reply to: ↑ 3 Changed 3 years ago by rjollos

Replying to pacopablo:

Make sure you are using the latest trunk of the TagsPlugin. I previously had this issue, but after update it is fixed.

Thanks, this is working fine for me with the latest TagsPlugin trunk, r10738.

Add Comment

Modify Ticket

Action
as closed The owner will remain pacopablo.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.