Modify

Opened 4 years ago

Closed 4 years ago

#7678 closed defect (duplicate)

theme crashes trac. 'has no member named "theme_info"'

Reported by: anonymous Owned by: tigris
Priority: normal Component: SkittlishTheme
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

Running Trac-0.11.7stable_r0-py2.6

When switching to the skittlish theme, trac crashes with this error message.
See the attachment for the full error message:



File "/usr/lib/pymodules/python2.6/genshi/template/eval.py", line 279, in _die
    raise UndefinedError(self._name, self._owner)
UndefinedError: {'scripts': [{'href': '/trac/chrome/common/js/jquery.js', 'type': 'text/javascript'},

... <snipped some> ...


 'late_scripts': [], 'ctxtnav': [], 'icon': {'mimetype': 'image/x-icon', 'src': '/trac/chrome/common/trac.ico', 'abs_src': 'http://localfastfix/trac/chrome/common/trac.ico'}} has no member named "theme_info"

Attachments (1)

error message.zip (1.7 KB) - added by anonymous 4 years ago.
error message.txt zipped up

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by anonymous

error message.txt zipped up

comment:1 Changed 4 years ago by tigris

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket:3689

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from tigris. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.