Modify

Opened 4 years ago

Closed 14 months ago

Last modified 14 months ago

#7742 closed defect (invalid)

Home page listing everything under every section

Reported by: bobbysmith007 Owned by: otaku42
Priority: low Component: TracHacksPlugin
Severity: normal Keywords: needinfo
Cc: bobbysmith007 Trac Release: 0.11

Description

Each section of the home page (scripts, plugins, macros, etc) lists everything.

I will take a look at this and see if I can submit a patch that will fix it. I imagine its not too tough.

Attachments (0)

Change History (6)

comment:1 Changed 4 years ago by anonymous

I looked into this for a bit, but I would need to do a lot of setup in order to test / find a solution, so I guess I will let someone else, who has already done the setup figure it out.

Sorry, Russ

comment:2 Changed 4 years ago by otaku42

  • Owner changed from athomas to otaku42

comment:3 Changed 4 years ago by otaku42

  • Status changed from new to assigned

comment:4 in reply to: ↑ description Changed 14 months ago by hasienda

  • Keywords needinfo added
  • Priority changed from normal to low

Replying to bobbysmith007:

Each section of the home page (scripts, plugins, macros, etc) lists everything.

I will take a look at this and see if I can submit a patch that will fix it. I imagine its not too tough.

Ping. Still interested?

For what its worth we use this hack for at this site, just moved the hack listings to HackIndex, but I cannot reproduce your observation. It's not even clear to me, if your report was about t-h.o or an own install of this plugin.

Please follow-up with more information. Otherwise this ticket should be closed, assuming it has at least been fixed by recent changes including the t-h.o site upgrade to Trac 1.0.

comment:5 follow-up: Changed 14 months ago by bobbysmith007

  • Resolution set to invalid
  • Status changed from assigned to closed

At !one point I had been interested in helping move trac-hacks.org from trac .10 to .11 or .12. One of the hold ups at the time was porting the TracHacksPlugin to the newer version of trac. I had installed the plugin on a local copy of the trac version we were at the time hoping to port to. I had wanted to help make a start on this, but got hung up pretty rapidly. I had discovered the bug above though, which I thought to report. As trac-hacks is now running trac1.0 I am guessing this ticket can just be closed invalid.

Sorry for the confusion.

comment:6 in reply to: ↑ 5 Changed 14 months ago by hasienda

Replying to bobbysmith007:

Sorry for the confusion.

No harm done. Trac 1.0 is not fully deployed by no means yet, so you're feedback and time you may be able to dedicate now to fixes and enhancements would be welcome.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from otaku42. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.