Modify

Opened 8 years ago

Closed 8 years ago

#782 closed defect (duplicate)

does not work with trac 0.10

Reported by: Lutz Frommberger <webkontakt@…> Owned by: gotoh
Priority: normal Component: TicketBoxMacro
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

After upgrading to 0.10, TicketBox does not work anymore:

Error: Macro TicketBox(20%,'Herrenlose Tickets',{9}) failed

no such column: sql

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by anonymous

  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #783

comment:2 Changed 8 years ago by anonymous

  • Resolution fixed deleted
  • Status changed from closed to reopened

of course this is not fixed. it's duplicate

comment:3 Changed 8 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #783

Add Comment

Modify Ticket

Action
as closed The owner will remain gotoh.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.