Modify

Opened 8 years ago

Closed 8 years ago

#783 closed defect (duplicate)

does not work with trac 0.10

Reported by: Lutz Frommberger <webkontakt@…> Owned by: gotoh
Priority: high Component: TicketBoxMacro
Severity: blocker Keywords:
Cc: Trac Release: 0.10

Description

After upgrading to 0.10, TicketBox does not work anymore:

Error: Macro TicketBox(20%,'Herrenlose Tickets',{9}) failed

no such column: sql

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by lars+trac@…

Just replace the string "sql" with "query" in line 89 of the macro and it will work again. sql was renamed to query.

comment:2 Changed 8 years ago by gotoh

  • Resolution set to duplicate
  • Status changed from new to closed

This is duplicate of #400 which is already fixed in r955.
Please upgrade to recent code for 0.10.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from gotoh. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.