Modify

Opened 8 years ago

Closed 8 years ago

#856 closed defect (duplicate)

tags are erased

Reported by: tsb Owned by: coderanger
Priority: normal Component: WikiRenamePlugin
Severity: normal Keywords: tags, rename
Cc: Trac Release: 0.9

Description

if you rename a page which use tags, they are erased.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by coderanger

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #457.

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.