Modify

Opened 4 years ago

Closed 4 years ago

#8649 closed defect (duplicate)

Ticket without cc field makes notification failed

Reported by: guillaume.mella@… Owned by: jeangui
Priority: low Component: DefaultCcPlugin
Severity: critical Keywords:
Cc: Trac Release: 0.12

Description

Hello,

I tried to install defaultCC plugin onto one trac config(0.12) which was using email2trac(1.6.0 or 2.0.2). Then the tickets submited from emails didn't get notified to the owner and default cc list was not added to the cc list.

In this configuration, the ticketcc? was empty. Then I just added two new lines in the main.py/ticket_created method so the cc field get inited:

        if ticket['cc']:
            ticket['cc'] += ', '
        else:
            ticket['cc'] = ''

Hope it helps...

Thanks to all trac contributors! -- Guillaume

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8647.

Add Comment

Modify Ticket

Action
as closed The owner will remain jeangui.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.