Opened 3 years ago

Closed 3 years ago

#9197 closed defect (duplicate)

it doesn't work with python 2.4.x

Reported by: anonymous Owned by: Blackhex
Priority: normal Component: DiscussionPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11


DiscussionPlugin: 0.11 (r10655)
Trac: 0.12.2
Server: mod_python.x86_64 3.2.8-3.1, python.x86_64 2.4.3-44.el5
Database: mysql 5.0.77
OS: Linux (CentOS)

Hello together,

I want to try to install the discussion plugin 0.11 on trac 0.12.2.
But your plugin does not work with python 2.4.x.

Mandatory Dependencies for trac 0.12 is: Python, version >= 2.4 and < 3.0

Following source files cause errors:
tracdiscussion/templates/---maybe some more---

"Conditional Expressions" (PEP: 308) are the problems in your plugin.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by Blackhex

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from Blackhex. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.