Modify

Opened 3 years ago

Closed 2 years ago

Last modified 8 months ago

#9222 closed defect (duplicate)

cannot enable all components

Reported by: nadir.latif@… Owned by: rjollos
Priority: normal Component: TracMetrixPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

hello. i am using trac version 12 python 2.6. i am able to install and enable the trac metrix plugin but the plugin does not work. only one component shows in ini admin page. tracmetrixplugin.api.*

Attachments (0)

Change History (3)

comment:1 Changed 2 years ago by rjollos

I'm not able to reproduce. Is there anything useful in the logs? See t:TracLogging if you are not familiar with logging in Trac.

comment:2 Changed 2 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from new to closed

Closing since there was no feedback. Please reopen if you wish to continue debugging the issue.

comment:3 Changed 8 months ago by araderma

  • Resolution changed from worksforme to duplicate

This is most likely due to the same issue as reported in #7659.

I was experiencing the same issue and manually creating /var/www/.matplotlib and changing the owner to apache solved the problem. It seems the other components showing up depends on that directory being writable.

Turn logging on in order to verify that's what's happening.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.