Modify

Opened 8 years ago

Closed 6 years ago

#935 closed enhancement (duplicate)

Compute daily sums by SQL queries and eliminate data collection script

Reported by: masariello Owned by: daan
Priority: lowest Component: ScrumBurndownPlugin
Severity: trivial Keywords:
Cc: Trac Release: 0.10

Description

Is there a specific reason why the plugin does not compute all the numbers used in the chart with on-the-fly SQL queries on the ticket_change table? (I might be able to help)

Attachments (0)

Change History (7)

comment:1 in reply to: ↑ description Changed 8 years ago by sambloomquist

Replying to masariello:

Is there a specific reason why the plugin does not compute all the numbers used in the chart with on-the-fly SQL queries on the ticket_change table? (I might be able to help)

That'd be a great idea. Help would be much appreciated as I'm a little too swamped with other work stuff for a change like this right now.

comment:2 Changed 7 years ago by sambloomquist

  • Priority changed from normal to lowest
  • Severity changed from normal to trivial

I'm bumping the severity and priority down because this is a nice-to-have feature and not really necessary. I probably won't do anything with this unless masariello or someone else submits some help.

comment:3 Changed 7 years ago by masariello

Makes sense. In fact the change is actually quite substatioal, so intead I made ScrumPlugin

comment:4 Changed 7 years ago by sambloomquist

I think that working ticket #1248 will accomplish the same goal as this ticket - namely, the elimination of the cron job. It won't, however, be as significant a change for this plugin so I should have time to get to it in the next week or two.

comment:5 Changed 6 years ago by daan

  • Owner changed from sambloomquist to daan

comment:6 follow-up: Changed 6 years ago by FilipeCorreia

Isn't this a duplicate of #1541? If it is, i guess it can be closed, as #1541 provides a solution.

comment:7 in reply to: ↑ 6 Changed 6 years ago by daan

  • Resolution set to duplicate
  • Status changed from new to closed

Replying to FilipeCorreia:

Isn't this a duplicate of #1541? If it is, i guess it can be closed, as #1541 provides a solution.

Closed as duplicate of #1541. Thanks for spotting this one!

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from daan. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.