Modify

Opened 5 years ago

Closed 5 years ago

#10146 closed enhancement (duplicate)

Setting category via custom field, not title

Reported by: anonymous Owned by: Roberto Longobardi
Priority: normal Component: TicketTreePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

You should make it possible to specify categories by custom field. Using summary line is really inconvenient!

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #10147. Reporter used their email in #10147, so closing this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Roberto Longobardi.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.