Opened 4 years ago

Closed 17 months ago

#10151 closed defect (wontfix)

GitPlugin on Trac 0.12 with Python 2.4

Reported by: fredy.c@… Owned by: hvr
Priority: normal Component: GitPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12


In the table with requirements i see there is need for Python 2.5. I am not server admin, but i want to ask, if there is some way, how to get it running on Python 2.4, before even trying to think about updating python to 2.5.

Branch trac-0.11-py24 was only one, that nearly worked in the way, there was plugin in the list and i was able to configure git repository. However it had issues from ticket #8473, so it's probably not a good way.

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by jun66j5

Hi, I've ported git support from Trac 1.0 and merged recent changes, You can try it if you want.

comment:2 Changed 17 months ago by rjollos

  • Resolution set to wontfix
  • Status changed from new to closed

GitPlugin is deprecated. Please upgrade to Trac 1.0 and use TracGit.

Add Comment

Modify Ticket

as closed The owner will remain hvr.
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.