Modify

Opened 5 years ago

Closed 2 years ago

#10192 closed task (duplicate)

Is TracWebHooksPlugin plugin still being developed?

Reported by: Ryan J Ollos Owned by: Olemis Lang
Priority: normal Component: TracWebHooksPlugin
Severity: normal Keywords: nosource pending-deletion
Cc: Trac Release: 0.12

Description

Just a friendly notice, as part of t-h.o maintenance, this page will be deleted in 4 weeks if there is no response from the author requesting to keep it.

Attachments (0)

Change History (11)

comment:1 Changed 5 years ago by Ryan J Ollos

Keywords: abandoned added
Summary: Is this plugin still being developedIs this plugin still being developed?

comment:2 Changed 5 years ago by anonymous

Resolution: invalid
Status: newclosed

yes

comment:3 Changed 5 years ago by Ryan J Ollos

Ah, you must be on the 3 year development plan ;)

comment:4 Changed 5 years ago by anonymous

hmm . I'm not sure of what you mean . Right now I'm developing Apache Bloodhound . It's possible that this plugin will be distributed or used together with it as well . For further information please join bloodhound-dev@… .

comment:5 Changed 5 years ago by Ryan J Ollos

The reason I opened the ticket is that there is nothing in the t-h.o repository and no links to an external repository from the project wiki page. So it appears that the project has no code associated with it.

I wasn't very clear about my intent when I opened the ticket, sorry about that. I've been going through trac-hacks and removing projects that have no code associated with them. There are many projects for which code was never uploaded, or for which the link to an external site is dead.

Is it possible that you are hosting this elsewhere and just haven't updated TracWebHooksPlugin with links to the external site?

comment:6 Changed 5 years ago by Ryan J Ollos

Keywords: nosource pending-deletion added; abandoned removed

comment:7 in reply to:  5 ; Changed 5 years ago by anonymous

Summary: Is this plugin still being developed?Is TracWebHooksPlugin plugin still being developed?

Replying to rjollos:

The reason I opened the ticket is that there is nothing in the t-h.o repository and no links to an external repository from the project wiki page. So it appears that the project has no code associated with it.

so now it's clear to me . thanks .

Is it possible that you are hosting this elsewhere and just haven't updated TracWebHooksPlugin with links to the external site?

yes that's the case . I'm hosting it elsewhere because my svn client is not working 100% OK from my side (and honestly I'm not very fond of it either) . I'll be working on my Trac hacks in the next few months . Nevertheless, like I said , now I'm busy with Bloodhound development . Thus please consider not removing it . I'll update everything as soon as possible .

Thanks in advance.

comment:8 in reply to:  7 Changed 5 years ago by Ryan J Ollos

Replying to anonymous:

Thus please consider not removing it . I'll update everything as soon as possible .

Certainly, I won't remove it. I'm leaving all pages alone when I get a response from the author. Just doing a little housecleaning for those pages that will never go anywhere.

Looking forward to seeing more of your work on Bloodhound!

comment:9 Changed 3 years ago by Ryan J Ollos

We are revisiting the policies again and the plugin may be removed after formal discussion on the trac-users mailing list. The reasoning is, it's a negative for the trac-hacks site to have plugins with no source code that persist for years. You'll have an opportunity to comment on the trac-users thread if you'd like to make an argument for keeping the project active.

Last edited 3 years ago by Ryan J Ollos (previous) (diff)

comment:10 Changed 2 years ago by Ryan J Ollos

Resolution: invalid
Status: closedreopened

comment:11 Changed 2 years ago by Ryan J Ollos

Resolution: duplicate
Status: reopenedclosed

Closing as duplicate of #12363.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Olemis Lang.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.