Modify

Opened 5 years ago

Closed 5 years ago

#10199 closed enhancement (duplicate)

Add flash captcha to ticket add and update screen

Reported by: warren.crossing@… Owned by: anybody
Priority: normal Component: Request-a-Hack
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

To stop spammers adding tickets I added the following hack I fall short to build a full trac plugin - I'm a python nube.

You can see it working at www.mofokom.eu/trac/newticket

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #10202.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain anybody.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.