Modify

Opened 5 years ago

Closed 3 months ago

#10248 closed defect (duplicate)

RFE: Support 0.11.7

Reported by: Sam Halliday Owned by: tst
Priority: normal Component: TracSlimTimerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I built the EGG but when I installed it to a 0.11.7 TRAC, it didn't show up in the list of plugins. I can't add it again because it says it is installed. I presume this means you don't currently support 0.11.x

Attachments (0)

Change History (6)

comment:1 Changed 5 years ago by anonymous

Trac Release: 0.120.11

comment:2 Changed 4 years ago by Ryan J Ollos

It looks like this is unmaintained. I added the needsadoption tag to the plugin. Please correct me if I'm mistaken about this.

comment:3 Changed 4 years ago by Ryan J Ollos

(In [12095]) Refs #10248: Branching for Trac 0.11 and later. Copied 0.10 directory to branches/0.10. Moved 0.10 directory to trunk.

comment:4 Changed 4 years ago by Ryan J Ollos

The plugin needs a lot of work for 0.11. Did you see TracSlimTimerPlugin#SupportedVersions?

comment:5 Changed 4 years ago by Sam Halliday

I've thought about time tracking a lot over the last month or so and I'm not entirely convinced that this plugin would address my requirements anyway. That said, if someone were to adopt the project it would be of use to me to at least have the functionality of creating slimtimer tasks automatically and closing them when the ticket is marked as such.

comment:6 Changed 3 months ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #2349

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain tst.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.